iPad/iPhone/iPod too old to use 3M app.
Apple devices with an iOS version older than 7.0 cannot use the 3M app, and at this time there is no feasible workaround. We now keep updated notes on what will still work on an older iOS device at the bottom of the iOS page.

DBE-3M Help

Show All Answers

1. "Not allowed to checkout" or app closes & will not allow you to log back in.
2. Android: Server error when checking out/downloading book.
3. Error: over my Adobe ID limit of 6.
4. Windows: software won't stay open or not showing books.
5. Nook: Error dialog user not activated.
6. Android device not compatible with 3M app.
7. iPad/iPhone/iPod too old to use 3M app.